summaryrefslogtreecommitdiff
authorJonathan Druart <jonathan.druart@bugs.koha-community.org>2016-06-08 13:52:04 (GMT)
committer Kyle M Hall <kyle@bywatersolutions.com>2016-06-10 17:08:20 (GMT)
commita4c44b9f643ab9a31c4025f6001a823fdcbb8101 (patch) (side-by-side diff)
tree215293b6341043426adb20042e54929508626dbc
parent40f3d43f46cccb5bb8077aae64684c5c5a0ed781 (diff)
Bug 16695: Require Exception::Class 1.38 instead of 1.39
Looking at http://cpansearch.perl.org/src/DROLSKY/Exception-Class-1.40/Changes there is no need to require 1.39 Signed-off-by: Jacek Ablewicz <abl@biblos.pk.edu.pl> Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com>
Diffstat (more/less context) (ignore whitespace changes)
-rw-r--r--C4/Installer/PerlDependencies.pm4
1 files changed, 2 insertions, 2 deletions
diff --git a/C4/Installer/PerlDependencies.pm b/C4/Installer/PerlDependencies.pm
index d84b51c..8302995 100644
--- a/C4/Installer/PerlDependencies.pm
+++ b/C4/Installer/PerlDependencies.pm
@@ -101,8 +101,8 @@ our $PERL_DEPS = {
},
'Exception::Class' => {
'usage' => 'Core',
- 'required' => '1.39',
- 'min_ver' => '1.39'
+ 'required' => '1.38',
+ 'min_ver' => '1.38'
},
'HTML::Scrubber' => {
'usage' => 'Core',